DRUCKEN

ELGA: Browser & Betriebssysteme

Release R20b


Mindestanforderungen an Browser und Betriebssysteme in ELGA:

Browser:

  • Microsoft Edge: ab Version 44
  • Microsoft Internet Explorer: ab Version 11
  • Mozilla Firefox: ab Version 80
  • Google Chrome: ab Version 85
  • Apple Safari: ab Version 13.1 auf macOS 10.15[1]

Betriebssysteme:

  • Microsoft Windows:  Windows 8.1, Windows 10
  • macOS / OS X: ab Version 10.15


Nicht unterstützt ist ein Dialogaufbau mit folgenden veralteten Betriebssystemen[2]:

  • Windows 7, Windows 8, Windows Vista, Windows XP (und frühere Versionen, wie zum Beispiel Windows 2000)


In Ihrem Interesse wird empfohlen, immer die aktuellste Version des Browsers zu verwenden. Bei der Verwendung von nicht unterstützten Browserversionen kann es zu Fehlfunktionen kommen. 


[1] Der Support von Safari-Webbrowsern auf Windows-Betriebssystemen wurde vom Hersteller eingestellt und wird daher nicht unterstützt.

[2] auch wenn aktuellere Browser am System eingesetzt werden würden